Ensoniq ESQ-1 Filter Tuning zero and almost no sound

Hi everyone, I’ve got an Ensonic ESQ-1 that has a couple of problems. I’ve followed some advice found in the gearsluts forum, but so far without noticable improvement. So I hope to find some help here.

First of all, it’s a metal Case ESQ-1 running OS3.5.
The battery was dead but successfully replaced.

There’s no output, or rather super low output (have to crank up the gain on the recording preamp really hard to hear some sounds), apart from the noise when switching it off, which is normal volume. I’ve already replaced the old volume slider (hoping for the easiest fix), but that didn’t help.
I can hear all 8 voices playing, so I’m assuming the voice chips are okay, but since the sounds are sooo quiet, it’s a bit hard to tell.

I then realized the filter tuning shows 000 for all filters. In the Gearsluts threat are a lot of good tips and tricks that I’ve tried, like replacing the following IC’s: 084, 4051, 74LS377 and 7524, but unfortunately without any improvement. The filters still tune at 000 and the sound is barely audible.
Since nobody there replies to my comment, I’m at a loss now, without any idea how to get this great Synth to work.

Also, not sure if that problem could be related - if I select any OSC, Filter or basically any menu point, the selected value jumps up and down very quickly. I first suspected the data slider to be broken, but a replacement didn’t solve the issue. Then I thought it might be faulty up/down buttons, but they only trigger when you press them, so I assume they’re all good. I’ve reseated the molex connectors on the PCBs (all of them), and reinitialized the synth, but none of it helped.

I’m really running out of ideas now (apart from recapping the PSU, even though the measured voltages seem well within range.), so if anyone has an idea what the problem(s) might be, I’d be incredibly grateful for any leads!

I’m perplexed by the filter zeros. Those values represent adjustments to the filters to be consistent across all eight voices, and I don’t know what a setting of 0 means exactly. It’s tempting to assume that it is similar to the CUTOFF value within a program, but that, I think, is a bad assumption. I don’t think it means the filter is closed - otherwise you wouldn’t hear the sound you are hearing (with the amp cranked).

I am leaning toward either a bad VCA chip (the CEM3360 chip near the 8 filter chips), or a bad op amp in the output circuitry.

Hi Sam, thanks for your reply - I’m just as perplexed as you are about the 0 values of the filters.
I did suspect a bad op amp in the output circuit as well and replaced the 084 IC - without any changes alas.
I’ll try to replace the 3360 soon (luckily they’re being made again) and see if that works.

Do you have any idea what those jumping values could be caused by? Or if it might be related to the filter tuning problem by any chance?

Since you changed the Data slider, I’m perplexed by the jumping values too. I have seen that before - but it has always been the result of a dirty slide pot. Is the jumping fast and continuous, or do you see the value long enough to read it, then it changes? And are the values it jumps between random, or does it jump between two numbers?

The jumping is continuous and rather fast, but as far as I can tell, the range is rather low, maybe 5 (or so) numbers up and then down again. And it stops, when I press the up/down buttons, as long as I hold them.

I am wondering then if this could be a problem on the digital end of things. The filter settings and the data values are pretty unrelated - but everything is controlled by the microprocessor (MC68B09EP) and Q-chip. So something there (or in the related circuitry) could be causing all of the problems you are having - especially if they all started happening at the same time. That sort of repair is well above my pay grade.

Yeah, that thought already crossed my mind as well… I think I’ll recap the PSU, replace the 3360 and if all that doesn’t help, I might try to check the microprocessor. But anything beyond that is definitely too much for me as well and would probably try to find someone in my area who can help fix it.

You can test the power supply pretty easily, and if you are getting the correct output voltages, there’s really no need to recap it.

1 Like

What’s the likely culprit for a single filter tuning of 000? Voice 4 isn’t sounding, and the service manual I have doesn’t show a schematic so I could follow some circuit paths to figure it out on my own.

Found a VERY rough schematic, and it looks like U47 is the CEM3379 for Voice 4.

The CEM3379 chips are socketed, so I would try swapping the 000 one with another, and seeing if the reading moves to the new voice. Then you’ll know if it’s a bad 3379 chip, or something else.

Did that, and the problem didn’t move. I’m not sure what’s going on, but I’m suspecting the 3.3uF cap between the VCF out (pin 1) and the VCA in (pin 13) could be going bad.

It seems to be working fine now though, and I’m really not sure why. Powering down for the night and waiting to see if it does it again tomorrow morning.

Okay, I was super busy with other things, but now finally found some time to work on this project again.
I’ve replaced the 3360 with a new AS3360, but the behaviour of the synth hasn’t changed one bit alas.

I’m not sure if the symptoms started happening at the same time - I basically got it in non working condition.
Okay, so it might be an idea to hunt down a microprocessor and hope that that’ll solve the problem?

I’m nw officially out of ideas and feel like this project is well over my head now. From now I’m just poking in the dark, so if anybody has ideas, I’d be very grateful!

I know I dind’t need to recap the PSU, but then again, while I was at it and the Synth is rather old, I thought it couldn’t hurt. Well, it didn’t, but it didn’t help either :wink:

I’m very much aware of this and I’m super grateful for all your help thus far! Thank you!

Re value jumping around.

Go to TL082 U40 that handles D/A. Scope the 5v output it will be jittery, check the rails they will be noisy.

What caps have you got around U40…they ought to be 0.1uf but for some reason someone at the factory may have put in 0.01uf. Change them no more jittery data value.

But you have another problem somewhere with the 5v rail most likely. The problems are not all necessarily linked

Do you have a scope?

Hello! Thanks for accepting me in this forum. This is my first post.
I read about this ‘almost no sound’ issue with the ESQ-1.
I know this is an old thread, but just for future reference, I thought I would share with you how I fixed a similar problem in my ESQ-1.

You can find most of the background info in this GS thread: https://www.gearslutz.com/board/electronic-music-instruments-and-electronic-music-production/811158-esq-1-help-2.html#post12023163

In short, what helped me was:

  • to make all the measurements listed in the service manual and in that threat
  • I finally found the TL081CP pin 6 to be a bit low: 0.8 VDC
  • So, I decided to exchange it for a new TL081CP, and also to replace the AD7524JN with an AD7524JNZ.

This was all done in one go, and now it works.


Jumping panel values sounds like the circuit that scans the analog (pots / sliders) and converts them to digital values is suspect. The analog to digital converter IC AD7524JN IC makrel mentions would definitely be worth swapping.

are those capacitors for the psu the original if yes they must be replaced they are 33 years old they will fail and give funny readings. I would go for the Panasonic fm, fc capacitors at 105 Celsius rating with a 5000 hour rating I have 8 and have them shipped from mouser electronics. psu is the power supply unit those 8 are old and can rupture the cost for 8 capacitors original Panasonic and nichicon are $11.58 cents this cost less than some of those other parts. look up bradthx on you tube and do your research for the issue, good luck; my esq-1 is original and the capacitors I ordered and must be replaced like the battery.

Did you manage to fix the jumping value-slider? I have the same problem on mine and I am in the process of troubleshooting. My esq-1 also have weird noise but I have started a separate thread about that.