JX-3P has no output

Just picked up a “non-working” JX-3P from a local music shop on the cheap. Everything powers up and all buttons seem functional, however I’m not getting any output from any jack. I checked all the solder points and reflowed the ones that looked possibly cracked. Still nothing. Any tips on how to trace this out?

Do you get a signal at TP7 marked as “Poly-Out” on the mainboard? It is located at the left edge of the mainboard.

I wasn’t sure if that was something I could measure on a standard multimeter or not. I don’t have access to much test equipment beyond that. Most of my synth repairs haven’t required extensive use of test points so im afraid im unfamiliar with how to properly do it. I will say that the battery is no longer at 3v. It’s measuring around 2.66. So I have a replacement for that on the way. It was suggested that this would cause the issue, but I wasn’t sure if a low battery would cause a complete loss of output.

wasn’t sure if a low battery would cause a complete loss of output.

for the the banks C and D a low battery might cause low output level, but the banks A and B do not depend on the battery.

I wasn’t sure if that was something I could measure on a standard multimeter or not. I

It is quite simple:

  • connect a cable from the synth output to a channel of your mixer. Do not turn up the volume of this channel. This cable is only used to provide a ground connection between synth and mixer.
  • now connect anothe cable to a different channel of your mix, turn the volume of this channel up and hold the tip of the other side of this cable on the testpoint. On testpoint 7 there is a normal audio signal.

That’s what I figured. Battery will still be changed regardless.

There is signal at the Poly out.

Ok, then check the signal with this method from here to to the ouput. My suspicion: wrongly seated connector of the cable between mainboard and panel board.

I’m unsure of what you mean by testing from here to output.

Beyond that I have reconnected and reseated each connector and there still continues to be no output through the main outs or phones out.

The service manual (available at http://www.synfo.nl) contains the schematics and the pcb layout. Track the signal in the schematics, check the corresponding places on the pcb layout, and test them with the cable.

If you are not able to read schematics then keep your hands off electronics. You endanger yourself.

I can read a schematic, thanks. You literally said “check from here to to the output” which made no sense. I appreciate your help thus far, but please don’t patronize me over asking for clarification.

Every point tested so far shows signal.

Looking further it appears as if the jack board is not receiving the +15v and the -15v. It’s only getting the +5v. Could this be the issue?

I am sorry if I made the impression of patronizing.

The line out does not require a supply on the -/+15V supply. But if these voltages are missing, then again, the suspicion is: wrongly seated connectors.

Check the following places on the panelboard for the synth signal:

  • Wire W10-10 close to the 4-pin* connector CN2
  • Both left solder points of VR2 (Volume potentiometer)
  • Both central solder points of VR2 with Volume turned up fully clockwise
    If there is signal at these points then

Check on the Jackboard

  • R3 and R4, on the side which is not at the boarder of the pcb
  • R7 and R8, on the side which is directing to the switch (not the jack)

Good luck

There is signal at wire 10-10, and at the two points left of VR2. However there doesn’t seem to be consistent signal on the central points.

Moving on to the jack board there was no signal at any of the points mentioned.

Ok, then assumingly simply the Volumepotentiometer is corroded.

First test whether there would be sound at the output if you turn the volume fully up and you shorten the left and the center solder point of the potentiometer. If yes, then you simply have to clean the potentiometer:

  • Desolder the potentiometer
  • disassemble the potentiometer:
    • There are four clamps at the bottom,
    • first you get with a knifes bla under them and lift them a little bit up
    • then you bend them with the blade of a screw driver vertically up
  • have isopropyl alcohol and some vinegar acid and a few q-tips
  • dip q-tip into the isopropyl acohol and clean the dark resistance strip
  • dip another q-tip into the vinegar acid and clean the copper like contact strip
  • also clean the spring contacts with the vinegar acid.
  • wash the potentiometer with water and let it dry for a day
  • reassemble the potentiometer
  • resolder it into the pcb
    You are done.

You may do the same with caig fader lube F5 (clean and wash) and F100 (for sealing), but if you don’t have to clean potentiometers or faders day by day this is a little bit expensive.

Major update. As I was in the process of desoldering the volume pot, I noticed some extremely small solder cracks that I must have missed upon my initial inspection.

After reflowing and adding some additional solder, I now have output!

I wanted to sincerely thank you for your help in repairing this synth. Thank you for showing me some new diagnostic methods. Your time is definitely appreciated.

I normally put a small label inside every one of my synths that I do service on, showing when I did the service. On this one I plan to include that it was restored with major assistance from you!

1 Like

If you have a KIWI-modded JX-3P with no audio, try “Factory Reset 2” first!

I also have a JX-3P, which all of a sudden lost its audio. However, when you turned the volume up to maximum you could still hear the audio - barely. I tried adjusting all parameters from the front panel, especially those related to volume like VCA and envelopes, and everything worked, except that the output was barely audible. So I disconnected CN1 from the motherboard (which goes to the stereo chorus and outputs on the panel) and measured the AC voltages at TP7 with a digital multimeter while playing the keys, but couldn’t get any readings. So I changed the IC1 4558 OP amp (summing mixer for the voices before TP7), as I expected it to be broken. But no change. I also tried removing the IC2 BA662 (HPF filter after the summing mixer) but still no change. So I measured the TP1-6 points while playing (individual voices) and realized that I couldn’t get any read-out there either. All the power supply voltages were normal.

However, a year ago I upgraded the JX-3P with the KIWI-3P mod (a third-party mod that replaces the processor and brings a lot of new functions to the JX-3P). But the synth had been playing fine after the update for a year or so, so I wasn’t suspecting it. Fortunately, another KIWI-3P owner advised me to perform the “Factory Reset 2” according to the KIWI-3P manual, because he had had the exact same problem. This solved my problem as well and brought back the audio! Turns out that the KIWI-3P is very sensitive to foreign SysEx strings that can corrupt its memory. The KIWI-3P manual only lists “Factory Reset 2” as a way to retrieve factory sounds, but apparently it resets other values to default as well. So if you have a KIWI-modded JX-3P with no audio, try “Factory Reset 2” first.

Hi Sebastian

There is an important difference between the KIWI-3P and the original JX-3P: The KIWI-3P has the data for all programs in the RAM. So the volume setting for all programms can be corrupted by software (let it be sysex or a internal problem).

The original JX-3P has the settings for the Presets A and B in the EPROM. It is very, very unlikely that the EPROM could be corrupted (especially for all presets!). So if the presets A and B do not provide audio you can be sure, that the problem is a hardware problem.

best regards

Hi Florian,

Yes, I know. That’s why I started my post with “If you have a KIWI-modded JX-3P with no audio…” :slight_smile:

But good point about the differences. The memory corruption is for sure only relevant for those that have the KIWI-mod and I agree that if you have an unmodded JX-3P with those symptoms it is most probably a hardware problem.