No Sound E-MU E4XT Ultra - No Analog Audio Output

Hi, I hope someone can help me.

I just bought an E-MU E4XT Ultra. I made a series of incredibly stupid decision the first moments after I got it that I will never repeat in my life. I expect to be shamed for this but I am being honest because I really want to fix this and I need help.

I ordered the sampler from Reverb, which had been demoed to me over Zoom and shown to work. The next week I spent time researching how to expand the sampler for my setup, so I bought a few expansions while I was waiting for it to come in the mail. I bought the E-mu 6861 ADAT card and I bought two ROM clones from haxorhax for the Beat Garden and Techno sounds.

Now, here’s the really bad thing. I got the sampler in the mail, and instead of turning it on first to test it myself I opened it up and added the ADAT card and two ROMs! I know, terrible. So by modifying the unit before testing it I effectively eliminated any potential for return, even if the unit was not functional when it arrived on my doorstep.

So here’s what I did:

  • Put in the ADAT card (not sure if I missed a jumper)
  • Put in in the Sound ROMs in slots 1/2

When I loaded it up, I got a flash and checksum verification screen. It was going for a very long time, so I assumed it wasn’t working. I opened it up and removed all the ADAT and sound ROM cards and turned it back on. This time I got through the startup, but there is no audio out of the headphones or Main L/R outs. I haven’t tested the digital ins/outs yet. There is no option for “analog” out in the I/O section, the only available options being “AES Pro” and “S/PDIF”.

The EOS version on the sampler is 4.10a, so I ordered some EOS update floppies to 4.70 in the hope that an upgrade will fix it. But I’m mostly lost, sitting with an amazing (expensive) sampler that worked before I bought it but now doesn’t, and a bunch of expansions I can’t use. Point me in any direction and I’ll be grateful.

In desperation,
J

Hi there,
I’ve just seen your post here, and joined the forum to respond!
Have you discovered anything yet?
I may have some suggestions if you still have the problem, and also, I would like to know if you find any possible solutions.
My E6400 has a similar problem, but it has been working in the past, currently sound will drop out intermittently.
This means that I have been looking for solutions to the no sound problem, hence why I may have some things you can try.

Best regards,
A

1 Like

Hi A,

Welcome :slight_smile: I joined to post this as well.

I got a tip from the creator of the sound ROM clones I mentioned above. In part, he suggested the following:

Upgrade to a later OS. Your 4.1 is REALLY old, and you should update to 4.6, or 4.7. The flash prep steps can be unforgiving if you do it wrong. Definitely read up how to do this properly, doing something out of order can brick your unit. And a replacement boot rom is going to be difficult to find. It’s not hard, but doublecheck before you fire it up. I haven’t done this myself, but there are a lot of posts of oopsies and things gone wrong.

To that end, I have ordered some floppies to upgrade the unit and will be careful during the upgrade procedure. I will provide an update one I attempt this.

Question for you, when you go to the UtilityI/O is the “analog” output option on your unit available to select?

J

Hi J,

I’ve bought from Tim too, the TecNo ROM !
Looking forward to the possibility of flash ROMs being available in the future - I’ve got a Command Station and would like to write my own samples to ROM for use in it.

So, my display only shows Headroom, Output boost and Default clock … maybe a connector is dirty or has moved.
I’ll open it up tomorrow and take a look.
Mine is on 4.70 firmware.

Does your unit have a working HDD?
Just wondering if you can load presets and samples from it?
Mine ‘works’ in that regard - just no sound currently.

I’ll be keeping fingers crossed for you!

A.

It seems that the HDD and everything else is working on my unit.

Strange that we have some similar issues. When you installed the Sound ROM what slot did you use? I followed a guide that showed putting the card on slot 1. But after further investigation I think they should be on slot 2 and 3, because slot 1 is reserved for an e-synth.

If you look closely on your screen you will see that the “Output Format” menu is there, it’s just mangled. It is the third option down. If you move your cursor to it, then rotate the jog dial, can you cycle through the options and tell me if you see an “analog” option? There should be three options, S/PDIF, AES, and analog. I only have 2/3, am missing “analog” from that list.

It’s hard to see in it’s mangled state, but for some reason it becomes clearer if you take a photo.

Thanks.

So I took mine apart, disconnecting and re-seating all the wire connectors / ribbon cables, removed the ROM from slot1, removed and re-seated the ram stick.
Then I flushed the volume control pot with contact cleaner.
Re-assembled and when powered on, it all works.
I have not put the ROM back in, I’m just using wav files / presets on the hdd.
Will be trying the sampling later.

the ‘grayed out’ F3 option is not accessible using the cursor arrows.
I can access that parameter using the F3 button direct - but there are only 2 options, AES pro and S/PDIF.
I assume that the expansion card would be needed for the ‘analogue’ option, which I do not have.

Let me know how you get on.
Cheers!