Esq-1 noisy output, low volume and eeprom cartridge unresponsive

Hello everyone. New owner of a plastic esq-1 3.4. In pretty good condition except it’s output is low and has digital artifacts. I can juice my interface pre amps up 30db and lower the volume fader on the esq-1 to get it sounding ok but I’d like to experience this keyboard the way it was meant to. My first thought is the op-amps but I have to take off a metal protector to the main board which I haven’t done yet. Im looking on mouser and there are about 30 different skus for tl084. Trying to figure out which tl084 works and if one would be more preferable than another. I’ve opened it up and at least canned air sprayed inside and put some deoxit on the output jacks but am waiting for some 100% fader lube to stuff the volume slider with. Hopefully that will solve it, but the artifacts in the noise might possibly live on. I’m thinking I should probably check the power supply too? Only other thing wrong with it is a low battery indicator and for some odd reason after I sprayed it with canned air, the cartridge slot decided to not recognize anymore :frowning: sorry, I’m going all over the place. I have a multimeter ready to go but I don’t know what voltage levels I’m looking for on the output section. With all said, am I in the ballpark to solve this? Boards look really clean and all parameters, buttons and the 8 voices all work so I really wanna take care of this thing. Glad to be here!!

Hello Plutomadre
First thing i would check is the power supply. You can download the service manual from the internet.
It has the voltages listed as to what they should be. The manual is not very helpful at troubleshooting down to component level ( no schematics ).
Not sure why you want to replace the op-amp but the part in my unit is a Texas Instruments TL084CN.
The mouser sku is 595-TL084CN. You may want to check the VCA chip (CEM3360) also… It should have approx. +2 Vdc on pins 5 (right channel) and 10 (left channel) when the volume slider is fully up.
Hope this helps.


Thank you Pat! I’ll get to voltage checking this week. Fader lube didn’t fix it. Now I gotta also troubleshoot the cartridge slot as I don’t have a second cartridge to test. No idea why it just died from just opening the piano hinge as the cart is basically isolated from the rest of the unit. :man_shrugging:t2:

Haven’t even bothered checking voltages because it looks like I have some work to do on the power supply. Looks like capacitors are leaking. The legs on the (voltage regulators?) top right of photo, have orange residue on them. Thanks for pointing me in the right direction!

Good to see you have made progress. Yes those are the +12 and -12 v regulators with the orange residue on the legs. Just so you know - the audio is not sent thru the volume slider. The slider supplies an adjustable voltage to the VCA to control the volume.


Pressing forward, a few things have happened. I had a chance to get readings off the power supply (next paragraph) and also confirm I’m getting a “Write failed” error when trying to save patches from “INT” to the “Cartridge”. After doing my voltage checks on the power supply board (with the display and mainboard disconnected from the power supply) my display won’t turn on after the connections are reseated. What’s really weird is the eeprom cart started working again at this point BUT then stopped working again after I did my second test of voltages (loaded test with the display and main board connections attached to the power supply). I found out I have a blown fuse (top left in previous uploaded photo). It wasn’t blown when I took the photo. So this is probably why the display isn’t working now. Did I accidentally put my multi meter probe pins on a wrong pin for this to occur? Its been awhile since I’ve worked on synths so I’m not sure. I at least have hope that the physical cartridge slot and the actual cartridge aren’t bad.

Going off the esq-1 service manual pg 26 for my plastic version, the loaded test of the power supply (second test, I know I did it backwards according to the manual) gave me good results across the board except for “Filament” and “Display Offset” which gave no reading at all which is possibly/most likely due to the blown fuse. I have to buy a replacement fuse to check still.

Unloaded test (display and main board connectors detached, voltages check out fine except “vbb” reads 65 VDC which is 10 VDC higher than the allowable range but maybe that’s because the synth is not sucking up current with the cables detached. “+V Unreg” is 1.9 VDC above allowable range and I am still not getting any reading from “Filament” and “Display Offset” pins.

This may be asking to much but besides changing out the capacitors and fuse, should I replace any other parts in the Power Supply Board? I may just buy all parts for the board to know I’m covered.

I read an article that bad capacitors can introduce line harmonics which is maybe what I’m hearing from the audio output?? I tried reading about line harmonics more but could only find mention of 60hz. The sound I’m getting is digital and erratic in nature and doesn’t sound like 60hz cycle hum to me. Not sure what to make of this though.

First things first, I have to relieve my induced head pressure caused by the display not working, 2nd, I have to cure the anxiety of the cartridge working, then not working, then working again and back to not working again. 3rd, buy a fuse, hopefully get the display back up at least and finally 4th, try fixing the power supply and cross my fingers the cartridge will fire back up. I’m trying to stay positive.

I’d like to buy the capacitors and also the other parts for the power supply board while I’m at it. Is there a list anywhere of current compatible replaceable parts? I’m gonna try to source the specific fuses locally to get that out of the way but I’d like to get an order going for the rest.

I’ll try to find time this weekend to get to the main board and check the CEM3360 as you suggested and also record the sound output for reference.

TLDR - Blew a fuse checking unloaded voltages on power supply, display won’t turn on now but cartridge worked again during this time and then I did a loaded voltage test and after this second test, the cartridge stopped working again. Is there a list of replaceable currently available parts anywhere?

Well it looks like you’re really into it! First of all i would not worry about the cartridge port at this time.
Correct one problem at a time and then move on to the next problem. I would start with the power supply first and ensure all voltages are correct with the unit connected to the main board. Disconnect the ribbon cable for the cartridge port at the main board. The ribbon cable may have problems causing the write failure to the cartridge and may also affect the keyboard operation. Also you may want to order a few extra fuses just in case :slight_smile: I’m not aware of a parts list for the power supply but i wouldn’t order any parts except the capacitors at this time.

Just a quick update before I get my caps in. Here is a soundcloud link to the audio output. The input of my soundcard is boosted 8db with volume slider at max.
The patch sounds more prominent on the left channel for some reason.
I also checked the CEM3360 and was getting +2 Vdc on both channels at max volume on the slider. I also made sure to send a 127 value to the volume CC through the midi in port.

After hearing the audio would you still guess it’s power supply related?

I took a few minutes to take the keybed out to free the power supply and noticed I have the sqx-20 sequencer expander installed and the main board looks sexy and doesn’t look like any leaking has occurred on those caps. A couple of the caps on the power supply board have some yellowing on top but otherwise look fine. Would that indicate leaking? I’m honestly not sure where the residue came from if looking at the Pwr sup pic in previous post. Can I test these caps somehow?

It sounds as if there is a chip failing in the audio chain or some noise could be leaking through the DC bus. Do you have access to an oscilloscope?
I would remove the sequence expander to eliminate it as as source of noise.
You can test the 8 voice chips by doing this:
Power up the keyboard and then play 8 single notes in a row. As you play each note listen for noise (if any) from the 8 individual notes. If you get noise on every note then it’s a good bet that all 8 voice chips are ok and the problem is elsewhere. If only 1 or a few notes are noisy then it’s likely failed voice chip(s). CEM 3379 on the right side of the main board.
If you want to test electrolytic capacitors there is a meter for that purpose. It’s called an E.S.R. meter.

Without looking at it directly i don’t know where the residue came from in the power supply.

Removed sequencer cart. No change. The noise is consistently erratic the whole time regardless of what note is being played or at idle. I don’t have oscilloscope unfortunately. All voltages checked out fine when I did the loaded power supply test a few days ago. So maybe the power supply isn’t the problem? I’m still going to replace the caps I think

You can’t go wrong replacing the caps in the power supply.
If the unit still has noise when the keyboard is idle then there’s another test you can do.
Remove all 8 voice chips (with anti-static precautions) and then power up the keyboard and listen for noise.
If there is no noise then re-insert one voice chip and then power up the keyboard again and listen for noise. Do this for the rest of the 7 voices one at a time.
I found schematics at a web site but they are very hard to read and i believe they are for the metal version of the ESQ-1. Further down the web page there are links to a user that created some hand draw schematics. Not sure how accurate they are but it’s a reference to look at signal flow, etc.

OK. Replaced all the aluminum electrolytic capacitors on the power supply. Didn’t fix the noise but the cartridge slot is working again. I took out all the CEM3379 chips and had zero noise. Nada. At this point I did about 13 tests. Might have to go back and try again as I am a little more confused now than I was halfway through. The first 2 chips I put back on the top two adjacent sockets produced no noise. When I added the 3rd chip, I got a little noise. I kept the first two chips in and removed the 3rd and moved to the 4th chip with the first 2 still in place, noise again. I repeated this down to the last chip and all gave noise, some on the left channel, some on the right channel. So a little noise coming from the chips when keeping one seated at a time, maybe this is why the noise is more pronounced when all chips are seated? I decided to remove all chips and put one of the two “good” ones into another slot where I was getting noise, and low and behold I got noise out of that chip as well. I also took one of the potentially bad chips and put in into one of the top row sockets and it still gave noise. So now I’m not sure what to think now since the chip I thought was good produced noise when inserted into another slot. I feel like maybe the chips are fine, or some need to be replaced or the problem lies somewhere in the signal path of the chips… Time to get an oscilloscope maybe. The output also still seems low to me. I have to boost my sound cards input gain to +12db (max) to get a nice strong output from the ESQ-1 (soundcards volume slider at 0 unity)

The voice chips are all likely ok. I agree that as more chips are added the noise level would increase.
At this point it’s time to see if you can borrow a scope to trace the audio signal. There are 3 op-amps in the signal chain. I would start at U30 (TL081CP) and then U32 (TL081CP). If you have no access to a scope then i would replace U30 first and then U32 second if required. Of course installing sockets would make future chip replacement a lot easier. Mouser part SKU is 595-TL081CP.

Ok cool. By the way, you mentioned a different op-amp part number in your first original response. Was that for the metal case version or somewhere else in the signal chain? Since the op-amps are low cost, I’m just gonna order them anyways and also get an oscilloscope. They have some on amazon for $40.

The first op-amp i mentioned was for the plastic version. Based on the voice chip test you did, that op-amp was eliminated as a source of noise as it is after the voice chips in the signal chain. Hopefully one of those 2 remaining op-amps is the source of the trouble.

So tried the oscilloscope, made sure all the voice chips were removed. I definitely see some things happening on the scope when I check both op amps (u30 & u32) output pin and way less of something when checking the V+ pin. Not even sure if I’m doing it right tbh. Also I should mention u30 and u32 are NEC C4081C op amps, I believe this is the correct schematic\upc4081_135097.pdf . Looks like they don’t make them anymore.
One statement I do need to retract is when I said I heard no noise when taking out the voice chips. The noise is still there but much much much more quiet. I had to juice my soundcard output very high to hear it but it’s there and relatively quite. Doesn’t seem like a big deal to me though but thought I should mention it. I think I’ll order the u39 op amp just in case but save that for later after swapping u30 and u32.

I’ll update after I install the replacement op amps in a few days.

Replaced U30 and U32 and didn’t solve the audio issue. I went ahead and swapped out U39 op amp but when I turned the synth back on and played some keys it was very loud and distorting and would cut out after a few keys. It had this same response when power cycling the unit. I’m gonna put the old one back later tonight. Hope she’s alright. At this point I may need to get a fine tip probe for my ocilliscope and check other components to track down this erratic noise. I noticed some chips were replaced previously when I saw flux underneath the board. U24 and U25 are two of them. Also the cem3360. There may be one or two more things but I can’t check right now.

Well it sounds like you’re making some progress. My guess is that U39 (the original chip) was faulty.

With the keyboard on and idle can you test for DC voltage on pins 9 and 6 of U44 (CEM3350). Measure between ground and pin 6 and also between ground and pin 9.
Also check between ground and pins 2 and 13 of U44. There should be almost no DC present on these pins.

The schematic for cem3350 shows pin 9 is ground. Can you clarify “check ground with pin 9”

Sorry - my bad. I should have said cem3360 in my previous message.
Yes - measure for any DC voltage between ground and the pins.